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OVERVIEW 

Direct Certification is a simplified method of determining student’s eligibility for free meals through the 

National School Lunch and School Breakfast Programs or free milk under the Special Milk Program without 

completing a Household Eligibility Application. In addition, students directly certified to receive free meals or 

milk are not subject to verification. 

 

BENEFITS OF THE DIRECT CERTIFICATION PROCESS: 

 

 

 

 

   

 

 

 

 

SAVES EMPLOYEE’S TIME AND REDUCES PAPERWORK!!  

Any student who has been directly certified does not have to fill 

out a paper application and does not have to go through the 

verification process 

 

 

IDENTIFIES ELIGIBLE STUDENTS QUICKLY 

This process may identity eligible students whose 

household did not complete the paper application. 
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THE CE MONITORS THE STATE MATCH 

LIST AND USES THE CE MATCHING 

PROCESS TO DETERMINE IF STUDENTS 

ARE ELIGIBLE FOR MEAL BENEFITS. 

ANY STUDENT “MATCHED” IN THE 

SYSTEM DOES NOT HAVE TO 

COMPLETE AN APPLICATION FOR 

BENEFITS.  

TDA posts the updated 

matched and un-

matched data monthly   

TEA compares this list 

to enrollment data and 

“matches” students to 

the school district. 

Health & Human 
Services 

Commission 

Texas Education 
Agency 

Texas Department 
of Agriculture 

Contracting Entity 

HHSC sends list of all children in the 

state ages 3 to 21 whose families are 

receiving benefits.  

The CE monitors the State Match 

List and uses the CE Matching 

Process to determine if students 

are eligible for meal benefits. Any 

student “matched” in the system 

does not have to complete an 

application for benefits.  

TDA posts the updated matched and un-

matched data monthly   

TEA compares this list to enrollment 

data and “matches” students to the 

school district. 
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IF YOU HAVE CHANGED YOUR TX-UNPS PASSWORD TODAY YOU CANNOT 

ACCESS THE SYSTEM  UNTIL TOM ORROW. 

After an extended period of inactivity the system will “kick you out” and may display an unauthorized 

use message. If you get this message click on “EXIT” in the top right corner and log back on. 

 PLEASE NOTE: the screen shots in this guide were taken while using the Internet Explorer 9 browser. 

Your screens may or may not look exactly as the ones in this guide if you are using a different browser (i.e. 

Mozilla Foxfire, Google Chrome, Safari, etc.).  
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ACCESSING THE DIRECT CERTIFICATION MODULE IN TX-UNPS 

 

 

 

 

 

 

 

 

Go to School Nutrition 

Programs > Applications 

 

In the Applications 

menu select “DIRECT 

CERTIFICATION/DIRECT 

VERIFICATION 

1. 

2. 
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Click on “DIRECT CERTIFICATION” 

 

 

  You will get this message if you have changed your password today or have timed out (been inactive for a 

period of time). If you have not changed your password, log-out and log back in and go immediately to Direct 

Certification/Direct Verification.  

Unauthorized misuse of TDA information resources is prohibited and misuse is subject to criminal “
prosecution. Except as otherwise provided by applicable privacy laws, there should be no expectation 
of privacy. Usage may be subject to security testing and monitoring.” 

  

 

 

 

 

 

 

 Some users will have to enter a CE ID if they are associated with more than one district. 

 

Click on ‘DIRECT 
CERTIFICATION/DIRECT 
VERIFICATION” again 

3. 

4. 
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HELPFUL INFORMATION ON MAIN SCREEN 

 

 

5. 
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REPORT TYPES 

 

  

REPORT PARAMETERS 

REPORT TYPE: 2 Types 
Select which type of report you would like to run. 
State Level Matches 
Or, 
CE Level Matches 

 1. 

 

 

If you need further assistance, please call your Education Service Center. If your ESC is not able to provide assistance 
please call (877) TEX-MEAL. To get the complete direct certification list for the district, click on View/Print or 
Download button.  
To get updates to the direct certification list, please select the appropriate set of updates and Click on View/Print or 
Download button. 
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VIEW/PRINT OR DOWNLOAD OPTIONS 

 

 

 

  

R 

REPORT PARAMETERS: 2 options 
Year to Date List: Shows all matches since the start 
of the year. 
Select Month: Drop-down feature which you use 
EACH month that you run your report. 
 

 

 

Once you have made your 
selections (Report Type and 
Report Parameters) the 
“View/Print” and 
“Download” options become 
active.  

View/Print: Allows you to view or print the report. 
Download: Allows you to save the report directly to your 
computer. 

2. 
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VIEW/PRINT OPTION  (VIEW/PRINT TOUBLESHOOTING GUIDE ON PAGE 28 OF THIS MANUAL)  

 

After you have selected 
your parameters, click on 

“View/Print”. 
1. 



Direct Certification Print/Download 12 
September 2014 

 

 

 

 Information shown here will be broken down into sections based on the school (H.S, elementary, etc.) 

EXPORT THE FILE (WHILE IN THE VIEW/PRINT SCREEN) 

xxxxxx 

xxxxxxx 

xxxxxxxx 

xxxxxxxxxx xxxxxxxxxx 

xxxxxxxxxx 

xxxxxxxxxx xxxxxxx 

xxxxxx xxxxxxxx xxxxxxxxxx 

xxxxxxxxxx 

xxxxxxxxxx 

Xxxxxxxxx 

xxxxxxxxx 

Xxxxxxxxx 

xxxxxxxxx 

xxxxxxxxxx 

xxxxxxxxxx xxxxxxxxxx 
xxxxxxxxxxxxxx xxxxxxxxxxxxxx 

Xxxxxxxxx 

xxxxxxxxx 

After selecting “View/Print” the report will appear. The report shows basic 

information about the student plus the “Effective Date” and the “Eligibility” 

category. 

2. 

xxxxxxxxxx 

xxxxxxxxxx xxxxxxxxxx xxxxxx 
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 Depending on what browser you are using you may get the following message: 

  

Select “allow once”. 

 

 

 

 

 

 

 

 

 

EXPORT OPTIONS 

Click on this 

symbol to Export 

your file 

xxxxxx xxxxxxxx 

xxxxxxxx xxxxxxxx 

xxxxxxxx 

xxxxxxxx 

xxxxxxxx xxxxxxxx 

xxxxxxxx 

xxxxxxxx 
xxxxxxxx 
xxxxxxxx xxxxxxxx 

xxxxxxxx xxxxxxxx 

xxxxxxxx 

xxxxxxxxxxxx

xx 
xxxxxxxxxxxxxx 

xxxxxxxx 

1. 

XXXXXXXXXX 

XXXXXXX XXXXXXX 

XXXXXXX XXXXXXX 

XXXXXXX XXXXXXX 

xxxxxxxxxx 

xxxxxxxxxx 
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The Export 
Options box will 
open. 

From the “FORMATS” 
drop down box: Select 
the type of program 
that you would like to 
send (export) the 
report. 

2. 
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 If you choose to save the file, select “Save as” so that you can name the file yourself, otherwise it will automatically save it 

with the generic name the computer generated.  

 Also, when saving remember to use the password protection tool (see page 20 of this guide for detailed instructions) 

Next, Select the page range:  
“All” 
Or 
“PAGES” (certain pages only: ex: 1 to 3) 

3. 

Click on “OK”. 4. 

Finally, a box will open up 
asking you what you want to 
do with the report. You can: 

“Open” or “Save” the file. 

 

5. 
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PRINT (WHILE IN THE VIEW/PRINT SCREEN) 

 

 

Click on the 

printer icon to 

print. 

The “Print Options” box 
will open. 

If you want to print the 
entire report click “OK”. 
If you want to only print 
selected pages, click on 
“Pages” and type in the 
page range, and then 
click “OK”. 

 

1. 

2. 

xxxxxx xxxxxx xxxxxx 
xxxxxx 
xxxxxxxx 

xxxxxx 

xxxxxx 

xxxxxx xxxxxx xxxxxx xxxxxxxxx

xxxx 

xxxxxxxxx

xxxx 

xxxxxxxx 

xxxxxxxx 

xxxxxx 

xxxxxx 
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A window will 
open up within 
your main screen 
which will display 
the report. 

To Print, Click on the 

“Printer” Icon (picture) 

Again, a window will open 

within your screen with your 

printer options.  

Click on “PRINT” 
and your 
document will be 
printed. 

4. 

3. 

xxxx

x 
xxxxxxxx 

xxxxxxxx 

xxxxxxxx xxxxxxxx xxxxxxxx 

xxxxxxxx 

xxxxxxxx 

xxxxxxxx 

xxxxxxxx 

xxxx

x xxxx

x 

xxxx

x 

xxxx

x 

xxxx

x 

xxxxxxx 
xxxxxxx 

xxxxxxx 

xxxx

x 

xxxxxxxx 

xxxxxx

xx 

 xxxxxxxx 

xxxxxxxx 

xxxxxxxx 

xxxxxxxx 

xxxxxxxx 

xxxxxxxx 

xxxxxxxx 

xxxxxxxx 

xxxxxxxx 

xxxxxxxx 

xxxxxxxx 
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DOWNLOAD OPTION 

(See page 19 of this guide for Tips Working with the Direct Certification Download Option) 

 

 

 NOTE: Some browsers (ex: Mozilla, Google Chrome, etc.) may automatically download the file. 

Just as you did with View/Print, 
after you select your report 
parameters, click on 
“DOWNLOAD”. 

To view the 
report, 
select 
“OPEN”. 

2. 

1. 
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 To make the window bigger click on the       in the top right corner of the window.  

 The report will be opened in Excel. You can save this report or print if you need to. 

 

 

 

 

 

 

 

 

 

 

 

A window 
will appear 
within your 
screen that 
displays the 
report. 

3. 

THIS BOX IS INSERTED TO PROTECT SENSTIVE INFORMATION. YOU WILL 

SEE DATA HERE 



Direct Certification Print/Download 20 
September 2014 

 TIPS WORKING WITH THE DIRECT CERTIFICATION DOWNLOAD OPTION  

IDENTIFY EXCEL VERSION 

The instructions for working with Excel differ based on the version of Microsoft Office that you have. You may 
be able to determine what version of Microsoft Office you have by looking at the Start Menu. If not, the 
following information may help you determine wich set of instructions to use. Please note: The pictures are 
from Word, but the same steps apply to Excel. 

Click on the Microsoft Gem  or  on the bottom left to 
open the Start Menu.   
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Double click the Microsoft Office folder. The programs listed 
inside of the folder will have the year of release as part of the 
program name. Example: Microsoft Excel 2010 is the 2010 
edition.  

 

If the year is not listed as part of the program name, use the 
following steps. 

 

 

IDENTIFY EXCEL 2003 AND PASSWORD-PROTECT 

Office 2003 has text-based menus on the gray bar: File, Edit, View, Insert, Format, Tools, Table, Window, and 
Help. (The screen shots are based on Word, but it works the same in Excel.) 

 
 Click HELP > 

ABOUT 

 In the ABOUT 
Dialog box, find 
the version on the 
top line.  
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PASSWORD PROTECT IN EXCEL 2003 

Go to the FILE menu and click 
SAVE A 
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Navigate to drive and/ or folder 
where you plan to save the 
document in the SAVE IN box at 
the top. Enter the document 
name and click OK. 

 

From the TOOLS menu, click 
OPTIONS. 
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On the SECURITY tab, type a 
password in the field for 
PASSWORD TO OPEN 

 

 

IDENTIFY OFFICE 2007 AND PASSWORD PROTECT 

Office 2007 introduced tabs and the Microsoft Office Button  and a tab menu. 

 Click the MICROSOFT 
OFFICE BUTTON  

  > EXCEL 
OPTIONS. 

In the OPTIONS dialog box, 
click RESOURCES. Find the 
version 
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PASSWORD PROTECT IN EXCEL 2007 

Click the 
MICROSOFT 
OFFICE Button 

> SAVE AS. 
Use the down 
arrow in the 
address box (top) 
to navigate to 
where you plan to 
save the 
document. Enter 
the document 
name and click 
Save.   
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Click the 
MICROSOFT 
OFFICE button, 
point to REPARE, 
and then click 
ENCRYPT 
DOCUMENT. 

 

In the Password box, type the password and click OK 
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IDENTIFY OFFICE 2010  

Office 2010 introduces the FILE tab and the Microsoft Office Backstage view 

Click FILE > HELP 

Under PRODUCT 
ACTIVATED, find the 
version. 

 

 

OFFICE 2013 AND OFFICE 365 

The latest version of Office still uses the File tab and the Microsoft Office Backstage View. 

 Click File > Account 

Under Product Information, find 

the version 
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PASSWORD PROTECT IN EXCEL 2010, 2013 AND OFFICE 365 

Click FILE > SAVE AS. Use the 

down arrow in the address box 

(top) to navigate to where you 

plan to save the document. 

Enter the document name. Do 

not click Save yet. 

 
Click on TOOLS (bottom right) > 

GENERAL OPTIONS 

 
In the PASSWORD TO OPEN box, 

type a password and click OK. 

 

Click Save 
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CORRECTING VIEW/PRINT PROBLEMS IN INTERNET 

 
EXPLORER  

Adding the DC website to the Tools > Compatibility View Settings may correct any problems that you have 

with how the columns and rows appear.  

There are two different methods: 

COMPATIBILITY VIEW BUTTON 

1) See if the Compatibility View button appears in the Address bar. (If you don't see the button, there's 

no need to turn on Compatibility View.) 

Tap or click the Compatibility View button to display the site in Compatibility View. 

COMPATIBILITY VIEW SETTINGS 

1) Go to Tools > Compatibility View Settings. (If you don’t see the menu headings -- File, Edit, View, Favorites, Tools, Help – at 

the top of the web page, press the Alt key.) 

 

2) Enter texasagriculture.gov in the Add this website: box and click Add > Close.  

 

You may need to refresh the page or go back and select View/Print again for the problems to be corrected.  
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The U.S Department of Agriculture prohibits discrimination against its customers, employees, and 

applicants for employment on the bases of race, color, national origin, age, disability, sex, gender identity, 

religion, reprisal, and where applicable, political beliefs, marital status, familial or parental status, sexual 

orientation, or all or part of an individual’s income is derived from any public assistance program, or 

protected genetic information in employment or in any program or activity conducted or funded by the 

Department.  (Not all prohibited bases will apply to all programs and/or employment activities.) 

  

If you wish to file a Civil Rights program complaint of discrimination, complete the USDA Program 

Discrimination Complaint Form, found online at http://www.ascr.usda.gov/complaint_filing_cust.html, or at 

any USDA office, or call (866) 632-9992 to request the form. You may also write a letter containing all of the 

information requested in the form. Send your completed complaint form or letter to us by mail at U.S. 

Department of Agriculture, Director, Office of Adjudication, 1400 Independence Avenue, S.W., Washington, 

D.C. 20250-9410, by fax (202) 690-7442 or email at program.intake@usda.gov. 

  

Individuals who are deaf, hard of hearing or have speech disabilities may contact USDA through the Federal 

Relay Service at (800) 877-8339; or (800) 845-6136 (Spanish).   

  

USDA is an equal opportunity provider and employer. 

http://www.ocio.usda.gov/sites/default/files/docs/2012/Complain_combined_6_8_12.pdf
http://www.ocio.usda.gov/sites/default/files/docs/2012/Complain_combined_6_8_12.pdf
http://www.ascr.usda.gov/complaint_filing_cust.html
mailto:program.intake@usda.gov

